** Image may not exactly match product **

SPA-4XOC3-POS - Cisco POS Shared Port Adapter

Mfr Part#:

Availabilty: In stock

Condition:

New

Manufacturer: Cisco
Cisco
$328.30

Qty:

Seeking a large quantity of SPA-4XOC3-POS, or have a target price in mind? Contact us at (855) 483-7810 or simply Request a Bulk Quote. Our sales team will promptly respond with a discounted price tailored to your needs.

PAYMENT

  • Payment
  • Payment
  • Payment
  • Payment
  • Payment
  • Payment
Payment Payment Payment

Cisco SPA-4XOC3-POS network card Internal Fiber

4-Port OC-3c/STM-1c POS Shared Port Adapter

  • Wired
  • Fiber
  • Internal

About Cisco SPA-4XOC3-POS, Internal, Wired, Fiber, Black, Green, Stainless steel

Cisco SPA-4XOC3-POS. Internal. Connectivity technology: Wired, Interface: Fiber. Product colour: Black, Green, Stainless steel

The Cisco® I-Flex approach combines shared port adapters (SPAs) and SPA interface processors (SIPs), providing an extensible design that enables service prioritization for data, voice, and video services. Enterprise and service provider customers can take advantage of improved slot economics resulting from modular port adapters that are interchangeable across Cisco routing platforms. The I-Flex design maximizes connectivity options and offers superior service intelligence through programmable interface processors that deliver line-rate performance. I-Flex enhances speed-to-service revenue and provides a rich set of quality of service (QoS) features for premium service delivery while effectively reducing the overall cost of ownership. This data sheet contains the specifications for the Cisco 2-Port and 4-Port OC-3c/STM-1c POS SPAs

The Cisco 2- and 4-Port OC-3 POS SPAs are available on high-end Cisco routing platforms, offering the benefits of network scalability with lower initial costs and easy upgrades. The Cisco SPA/SIP portfolio continues Cisco's focus on investment protection along with consistent feature support, broad interface availability, and the latest technology. The Cisco SPA/SIP portfolio allows deployment of different interfaces (packet over SONET/SDH [POS], ATM, Ethernet, etc.) on the same interface processor.
The Cisco 2- and 4-Port OC-3 POS SPAs are available with two or four Small Form-Factor Pluggable (SFP) interfaces. SFP modules are available in multiple optical reaches from 2 to 80 kilometers (km).
Customer Questions
No Questions
Overview
Condition:
New
Manufacturer:
Cisco
Stock:
In Stock
Ports & interfaces
Connectivity technology
Wired
Interface
Fiber
Fiber ports quantity
4
Fiber optic connector
SFP
Network
Data link protocols
HDLC, RFC 2615, PPP, RFC 1662, RFC 2427
MIB support
RFC 2558 MIB (SONET/SDH)
Design
Product colour
Black, Green, Stainless steel
Internal
Yes
LED indicators
Yes
Safety
UL 60950, CSA 22.2-No.60950, EN60950, IEC 60950 CB Scheme, ACA TS001, AS/NZS 3260, EN60825\IEC60825 laser safety (SR, IR-Class 1) (VSR-Class 1M)
Electromagnetic compatibility
FCC (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZ 3548, VCCI, EN55024, EN50082-1, EN61000-6-1, EN61000-3-2, EN61000-3-3, NEBS, SR-3580, GR-63-Core, GR-1089
Compatible products
Cisco 7304, Catalyst 6500, 7600, ASR 1000, CRS-1, CRS-3
Power
Power consumption (typical)
14 W
Operational conditions
Operating temperature (T-T)
5 - 40 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
5 - 85%
Storage relative humidity (H-H)
5 - 95%
Weight & dimensions
Width
171.5 mm
Depth
184.9 mm
Height
20.3 mm
Weight
340 g
Packaging data
Quantity
1
Other features
Management protocols
SNMP

Top reasons to buy SPA-4XOC3-POS Cisco from us

100% Low Price Guarantee

We provide high-quality products at low wholesale prices.

What is the lowest price of the Cisco SPA-4XOC3-POS?

Our lowest price for SPA-4XOC3-POS is $328.30, Buy Now.

Check more lowest price of Network Accessories and Cisco .

Write Your Own Review
You're reviewing: SPA-4XOC3-POS - Cisco POS Shared Port Adapter
Your Rating:
loader
Loading...

You submitted your review for moderation.

Trusted by over 20,000 customers globally

Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo

SPA-4XOC3-POS - Cisco POS Shared Port Adapter

$328.30