** Image may not exactly match product **

WS-X6148-FE-SFP - Cisco Catalyst 6500 48-Ports 100BASE-FX SFP Interface Module

Mfr Part#:
WS-X6148-FE-SFP | See more Network Accessories

Availabilty: In stock

Condition:

Refurbished

Manufacturer: Cisco
Cisco
$454.88

Qty:

Seeking a large quantity of WS-X6148-FE-SFP, or have a target price in mind? Contact us at (855) 483-7810 or simply Request a Bulk Quote. Our sales team will promptly respond with a discounted price tailored to your needs.

PAYMENT

  • Payment
  • Payment
  • Payment
  • Payment
  • Payment
  • Payment
Payment Payment Payment

Cisco WS-X6148-FE-SFP network switch module

Catalyst 6500 48 port 100Base-X module (require SFP)

  • Full duplex
  • LC Multi-mode 10 km
  • Data transfer rate: 0.1 Gbit/s
  • Quality of Service (QoS) support
  • 96.6 W

About Cisco WS-X6148-FE-SFP, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE..., LC, Multi-mode, 10 km, 0.1 Gbit/s, 5.4 MB

Cisco WS-X6148-FE-SFP. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE.... Fiber optic connector: LC, Fiber type: Multi-mode, Transmission distance (max): 10 km. Data transfer rate: 0.1 Gbit/s. Buffer size per port: 5.4 MB, Compatibility: Cisco Catalyst 6500. Management platform: EHERLIKE-MIB (RFC 1643), IF-MIB (RFC 1573), Bridge MIB (RFC 1493), CISCO-STACK-MIB, CISCO-VTP-MIB,...

The Cisco Catalyst 6500 Series provides the broadest selection of 10- and 100-Mbps media, densities, interoperability, and chassis deployment options. The 100BASE-X, 100BASE-FX, and 10BASE-FL modules provide another alternative for the access and distribution layer and metropolitan (metro) access deployments. The 100BASE-X module offers customers flexibility to mix and match different optics, and maximize their investment protection by allowing pay-as-you-grow through support of modular, Small Form-Factor Pluggable (SFP) optics.

Cisco Catalyst 6500 10BASE-FL, 100BASE-FX, and 100BASE-X modules offer:

- Fiber to the desktop
- Choice of media and connector types-The 100BASE-X module supports multimode fiber (62.5- and 125-micron), and single-mode fiber using modular SFPs, enabling mix-and-match, pay-as-you-grow optic deployments. Fixed MT-RJ for 100BASE-FX and 10BASE-FL modules supports multimode fiber (62.5- and 125-micron) and single-mode fiber.
- Port densities-Up to 48 ports per 100BASE-X module are supported, enabling up to 576 100BASE-X ports per 13-slot chassis; up to 24 ports per 10BASE-FL module are supported, enabling up to 288 ports of 10BASE-FL per 13-slot chassis (configured with 12 interface modules).
- Scalable and predictable system performance-The modules provide 32-Gbps switching and throughput of 15 Mpps.
- Superior traffic management-The modules are available with large 256-MB buffers for 48 ports. Available with 4 transmit queues per port, with 1 strict priority queue for quality of service (QoS). Each port supports Weighted Random Early Detection (WRED) for congestion avoidance within each queue, and Deficit Weighted Round Robin (DWRR) as well as Weighted Round Robin (WRR) for scheduling between queues to aid in traffic prioritization. Up to 8 thresholds can be configured to manage differentiated levels of service.
- Operational consistency-Configurations are available for Cisco Catalyst 6500 3-, 6-, 9-, and 13-slot chassis running Cisco IOS® Software and Cisco Catalyst Operating System Software; they are interoperable with all other interfaces and services modules, and forward-compatible with all Cisco Catalyst 6500 supervisor engines.
- Maximum network uptime and resiliency-The modules support the Cisco Enhanced Per- VLAN Spanning Tree Plus (PVST+) protocol, IEEE 802.1w Rapid Spanning Tree Protocol (RSTP) and IEEE 802.1s Multiple Spanning Tree (MST) protocol, Per-VLAN Rapid Spanning Tree (PVRST) protocol, Hot Standby Router Protocol (HSRP), Virtual Router Redundancy Protocol (VRRP), Gateway Load Balancing Protocol (GLBP), Cisco EtherChannel®, and IEEE 802.3ad link aggregation for fault-tolerant connectivity.
- Extensive management tools-The modules support the CiscoWorks network management platform; Simple Network Management Protocol (SNMP) Versions 1, 2, and 3; and four Remote Monitoring (RMON) groups (statistics, history, alarms, and events).
Customer Questions
No Questions
Overview
Condition:
Refurbished
Manufacturer:
Cisco
Stock:
In Stock
Network
Full duplex
Yes
Networking standards
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3z
Jumbo frames support
Yes
Optical fiber
Fiber optic connector
LC
Fiber type
Multi-mode
Transmission distance (max)
10 km
Data transmission
Data transfer rate
0.1 Gbit/s
Ports & interfaces
SFP module slots quantity
48
Performance
Buffer size per port
5.4 MB
Compatibility
Cisco Catalyst 6500
Management features
Quality of Service (QoS) support
Yes
Management platform
EHERLIKE-MIB (RFC 1643), IF-MIB (RFC 1573), Bridge MIB (RFC 1493), CISCO-STACK-MIB, CISCO-VTP-MIB, CISCO-CDP-MIB, RMON MIB (RFC 1757), CISCO-PAGP-MIB, CISCO-STP-EXTENSIONS-MIB, CISCO-VLAN-BRIDGE-MIB, CISCO-VLAN-MEMBERSHIP-MIB, ENTITY-MIB (RFC 2037), HC-RMON, RFC1213-MIB (MIB-II), SMON-MIB
Power
Power consumption (typical)
96.6 W
Power over Ethernet (PoE)
No
Operational conditions
Operating temperature (T-T)
32 - 104 °F
Storage temperature (T-T)
-40 - 75 °C
Operating relative humidity (H-H)
10 - 90%
Operating altitude
0 - 1981 m
Certificates
Safety
UL 60950, CSA-C22.2 No. 60950, EN 60950, IEC 60950, AS/NZS 60950/TS001
Electromagnetic compatibility
FCC Part 15 (CFR 47) Class A, VCCI Class A, EN55022 Class A, CISPR 22 Class A, CE marking, AS/NZS 3548 Class A, ETS300 386, EN55024, EN61000-6-1, EN50082-1
Weight & dimensions
Dimensions (WxDxH)
356 x 406 x 30 mm
Weight
3 kg

Top reasons to buy WS-X6148-FE-SFP Cisco from us

100% Low Price Guarantee

We provide high-quality products at low wholesale prices.

What is the lowest price of the Cisco WS-X6148-FE-SFP?

Our lowest price for WS-X6148-FE-SFP is $454.88, Buy Now.

Check more lowest price of Network Accessories and Cisco .

Write Your Own Review
You're reviewing: WS-X6148-FE-SFP - Cisco Catalyst 6500 48-Ports 100BASE-FX SFP Interface Module
Your Rating:
loader
Loading...

You submitted your review for moderation.

Trusted by over 20,000 customers globally

Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo

WS-X6148-FE-SFP - Cisco Catalyst 6500 48-Ports 100BASE-FX SFP Interface Module

$454.88