** Image may not exactly match product **

210-19703-3NBD - Dell PowerConnect 5448 Gigabit Ethernet Switch 4 x SFP (mini-GBIC) Shared 48 x 10/100/1000Base-T LAN

Mfr Part#:
210-19703-3NBD | See more Network Switches

Availabilty: In stock

Condition:

Refurbished

Manufacturer: Dell
Dell

Seeking a large quantity of 210-19703-3NBD, or have a target price in mind? Contact us at (855) 483-7810 or simply Request a Bulk Quote. Our sales team will promptly respond with a discounted price tailored to your needs.

PAYMENT

  • Payment
  • Payment
  • Payment
  • Payment
  • Payment
  • Payment
Payment Payment Payment

DELL PowerConnect 5448, 3yr Next Business Day Managed L3 Black

PowerConnect 5448 - 48 ports (RJ45), 4 SFP, 10/100/1000Base-T, 96Gbps, 8000 MAC Addresses, 4000 VLANs, SSH/SSL, DHCP, RADIUS, TACACS+, CLI, SNMP

  • Managed L3 Web-based management SNMPv1, SNMP v2c, RMON, TFTP, CLI, Telnet, SNTP, BootP/DHCP
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 48
  • MAC address table: 8000 entries Switching capacity: 96 Gbit/s
  • Access Control List (ACL)

About DELL PowerConnect 5448, 3yr Next Business Day, Managed, L3, Full duplex

DELL PowerConnect 5448, 3yr Next Business Day. Switch type: Managed, Switch layer: L3. Basic switching RJ-45 Ethernet ports quantity: 48. Full duplex. MAC address table: 8000 entries, Switching capacity: 96 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.2, IEEE.... Power connector: DC-in jack

Performance
The PowerConnect 5448 delivers 48 ports of wire-speed, Gigabit Ethernet with advanced security and enterprise management features to meet the needs of organizations of all sizes. Providing 96 Gbps for switching capacity and 71.2 Mbps forwarding rate, the PowerConnect provides ample performance for server aggregation, wiring closets and iSCSI storage. Combo ports (4 ports of either SFP Fiber support or 10/100/1000 Copper support) provide for connectivity flexibility and long-haul connections.

iSCSI Optimisation
The PowerConnect 5400-series is the world’s first switch portfolio to automatically optimise itself for iSCSI storage. The switches automatically detect whether traffic flows are iSCSI-based and if so assigns that traffic flow a high-level of quality of service. This helps ensure that iSCSI storage traffic is prioritised in the event of resource contention. The 5400-series also provides information about all active iSCSI sessions to allow for easier management and optimisation.

Security
The PowerConnect 5448 offers multiple options and levels of security. Industry-standard features include SSH/SSL Management Encryptions, DHCP Snooping, IP and MAC Based ACLs access password protection and Port-based MAC Address alert and lock-down. Higher level security is provided through RADIUS remote authentication for switch management access, 802.1x Authentication and TACACS+, Management access filtering via Management Access Profiles.

Quality of Service
Supports open industry standards including quality of service (L3-aware), multicast support, link aggregation, and dynamic VLAN configurations.

VoIP Functionality
Voice-VLAN functionality helps ensure VoIP traffic is prioritised in the event of resource contention. LLDP-Med provides detailed network topology information, emergency call service via IP Phone location information, and troubleshooting information.

Management
PowerConnect provides numerous management options including an industry-standard CLI, remote management using an embedded web server or support for SNMP-based management applications.
Customer Questions
No Questions
Overview
Condition:
Refurbished
Manufacturer:
Dell
Stock:
In Stock
Management features
Switch type
Managed
Switch layer
L3
Quality of Service (QoS) support
Yes
Web-based management
Yes
System event log
Yes
MIB support
FC 1213 MIB II, RFC 1215, RFC 1286, RFC 1442 SMIv2, RFC 1451, RFC 1492 TACACS+, RFC 1493, RFC 1573, RFC 1643, RFC 1757, RFC 1907, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2618, RFC 2665, RFC 2666, RFC 2674, RFC 2737, RFC 2819, RFC 2863, Dell 5424
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity
48
SFP/SFP+ slots quantity
4
SFP module slots quantity
4
Power connector
DC-in jack
Network
Networking standards
IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.2, IEEE 802.3, IEEE 802.3ac, IEEE 802.3ad, IEEE 802.3I, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Port mirroring
Yes
Full duplex
Yes
Flow control support
Yes
Broadcast storm control
Yes
Auto MDI/MDI-X
Yes
Number of VLANs
4000
Data transmission
Supported data transfer rates
10/100/1000 Mbps
Switching capacity
96 Gbit/s
MAC address table
8000 entries
Number of queues
8
Maximum data transfer rate
1 Gbit/s
Packet buffer memory
6 MB
Security
Access Control List (ACL)
Yes
MAC address filtering
Yes
Static port security
Yes
SSH/SSL support
Yes
Multicast features
Multicast support
Yes
Protocols
Management protocols
SNMPv1, SNMP v2c, RMON, TFTP, CLI, Telnet, SNTP, BootP/DHCP
Data link protocols
Ethernet
Design
Stackable
No
Product colour
Black
Performance
Internal memory
64 MB
Flash memory
16 MB
Power over Ethernet (PoE)
Power over Ethernet (PoE)
No
Operational conditions
Operating temperature (T-T)
0 - 45 °C
Storage temperature (T-T)
-20 - 70 °C
Operating relative humidity (H-H)
10 - 90%
Weight & dimensions
Weight
3.6 kg
Other features
Dimensions (WxDxH)
440 x 255 x 44 mm
Connectivity technology
Wired
Networking features
Gigabit Ethernet
Authentication method
RADIUS, TACACS+

Top reasons to buy 210-19703-3NBD Dell from us

100% Low Price Guarantee

We provide high-quality products at low wholesale prices.

What is the lowest price of the Dell 210-19703-3NBD?

Discover the lowest 210-19703-3NBD price. The best online deal you'll find! Click here to get quote.

Check more lowest price of Network Switches and Dell .

Write Your Own Review
You're reviewing: 210-19703-3NBD - Dell PowerConnect 5448 Gigabit Ethernet Switch 4 x SFP (mini-GBIC) Shared 48 x 10/100/1000Base-T LAN
Your Rating:
loader
Loading...

You submitted your review for moderation.

Trusted by over 20,000 customers globally

Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo

210-19703-3NBD - Dell PowerConnect 5448 Gigabit Ethernet Switch 4 x SFP (mini-GBIC) Shared 48 x 10/100/1000Base-T LAN