** Image may not exactly match product **

SPA-1X10GE-WL-V2 - Cisco Gigabit Ethernet Shared Port Adapter

Mfr Part#:
SPA-1X10GE-WL-V2 | See more Network Accessories

Availabilty: In stock

Condition:

Refurbished

Manufacturer: Cisco
Cisco
$1,000.00

Qty:

Seeking a large quantity of SPA-1X10GE-WL-V2, or have a target price in mind? Contact us at (855) 483-7810 or simply Request a Bulk Quote. Our sales team will promptly respond with a discounted price tailored to your needs.

PAYMENT

  • Payment
  • Payment
  • Payment
  • Payment
  • Payment
  • Payment
Payment Payment Payment

Cisco SPA-1X10GE-WL-V2 network card Internal Fiber 10240 Mbit/s

1-Port 10 Gigabit Ethernet LAN/WAN-PHY Shared Port Adapter

  • Wired
  • CardBus Fiber
  • 10240 Mbit/s
  • Internal

About Cisco SPA-1X10GE-WL-V2, Internal, Wired, CardBus, Fiber, 10240 Mbit/s, Grey, Silver

Cisco SPA-1X10GE-WL-V2. Internal. Connectivity technology: Wired, Host interface: CardBus, Interface: Fiber. Maximum data transfer rate: 10240 Mbit/s. Product colour: Grey, Silver

The Cisco I-Flex approach combines shared port adapters (SPAs) and SPA interface processors (SIPs), providing an extensible design that facilitates service prioritization for data, voice, and video services. Enterprise and service provider customers can take advantage of improved slot economics resulting from modular port adapters that are interchangeable across Cisco routing platforms. The Cisco I-Flex design maximizes connectivity options and offers superior service intelligence through programmable interface processors that deliver line-rate performance. Cisco I-Flex enhances speed-to-service revenue and provides a rich set of quality-of-service (QoS) features for premium service delivery while effectively reducing the overall cost of ownership. This data sheet contains the specifications for the Cisco 1-Port 10-Gigabit Ethernet LAN/WAN-PHY Shared Port Adapter.

Product Overview

The Cisco 1-Port 10-Gigabit Ethernet LAN/WAN-PHY SPA is available on high-end Cisco routing platforms, offering the benefits of network scalability with lower initial costs and ease of upgrades. The Cisco SPA/SIP portfolio continues Cisco's focus on investment protection along with consistent feature support, broad interface availability, and the latest technology. The Cisco SPA/SIP portfolio allows deployment of different interfaces (packet over SONET/SDH [POS], ATM, Ethernet, etc.) on the same interface processor.

Within a central office or data center or in a metropolitan-area network (MAN), 10-Gigabit Ethernet interfaces are commonly used to interconnect routers or other devices. The Cisco 1-Port 10-Gigabit Ethernet LAN/WAN-PHY SPA supports a broad range of customer needs and applications. With this SPA, users can mix and match SPA ports with other types of interfaces in the same slot. The Cisco 1-Port 10-Gigabit Ethernet LAN/WAN-PHY SPA introduces 10-Gigabit Ethernet connectivity based on IEEE 802.3ae standards for compatibility and interoperability in configurable WAN and LAN modes, with a single-height modular I/O form factor.
Customer Questions
No Questions
Overview
Condition:
Refurbished
Manufacturer:
Cisco
Stock:
In Stock
Ports & interfaces
Connectivity technology
Wired
Host interface
CardBus
Interface
Fiber
Fiber ports quantity
1
Fiber optic connector
XFP
Network
Maximum data transfer rate
10240 Mbit/s
Networking standards
IEEE 802.1Q, IEEE 802.3ae, IEEE 802.3q, IEEE 802.3x
Wi-Fi
No
Wake-on-LAN ready
Yes
Full duplex
Yes
Jumbo frames support
Yes
Jumbo frames
9188
Design
Product colour
Grey, Silver
Internal
Yes
Plug and Play
Yes
LED indicators
Yes
Safety
UL 60950-1, CSA C22 No. 60950-1, EN 60950-1, IEC 60950-1, AS/NZS 60950, EN 60825-1, EN 60825-2, 21 CRF 1040
Electromagnetic compatibility
CFR 47, FCC Part 15-Class A, ICES 003-Class A, CISPR 22 Class A, EN 55022 Class A, EN 300386 Class A, AS/NZS Class A, VCCI-Class B, EN 50082-1, EN 55024
Compatible products
Cisco 12000 Cisco ASR 1000 Cisco CRS
Operational conditions
Operating temperature (T-T)
0 - 40 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
5 - 85%
Storage relative humidity (H-H)
5 - 95%
Operating altitude
-60 - 4000 m
Weight & dimensions
Width
171.5 mm
Depth
184.9 mm
Height
20.3 mm
Weight
340 g
Other features
Flow control support
Yes
Management protocols
SNMP, RFC 2737, Cisco-entity-asset-MIB, FRU-control-MIB, Cisco-entity-alarm-MIB, Cisco-entity-sensor-MIB, IF-MIB, RFC 2665, RMON-MIB (RFC 1757), Cisco-class-based-QoS-MIB, MPLS-related MIBs, Ethernet MIB/RMON
Power supply
20 W

Top reasons to buy SPA-1X10GE-WL-V2 Cisco from us

100% Low Price Guarantee

We provide high-quality products at low wholesale prices.

What is the lowest price of the Cisco SPA-1X10GE-WL-V2?

Our lowest price for SPA-1X10GE-WL-V2 is $1,000.00, Buy Now.

Check more lowest price of Network Accessories and Cisco .

Write Your Own Review
You're reviewing: SPA-1X10GE-WL-V2 - Cisco Gigabit Ethernet Shared Port Adapter
Your Rating:
loader
Loading...

You submitted your review for moderation.

Trusted by over 20,000 customers globally

Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo

SPA-1X10GE-WL-V2 - Cisco Gigabit Ethernet Shared Port Adapter

$1,000.00