** Image may not exactly match product **

SPA-8X1FE-TX-V2 - Cisco Fast Ethernet Shared Port Adapter

Mfr Part#:
SPA-8X1FE-TX-V2 | See more Network Accessories

Availabilty: In stock

Condition:

Refurbished

Manufacturer: Cisco
Cisco
$325.00

Qty:

Seeking a large quantity of SPA-8X1FE-TX-V2, or have a target price in mind? Contact us at (855) 483-7810 or simply Request a Bulk Quote. Our sales team will promptly respond with a discounted price tailored to your needs.

PAYMENT

  • Payment
  • Payment
  • Payment
  • Payment
  • Payment
  • Payment
Payment Payment Payment

Cisco SPA-8X1FE-TX-V2 network card Internal Ethernet

8-Port 10BASE-T/100BASE-TX Fast Ethernet Shared Port Adapter V2

  • Wired
  • Ethernet
  • 10/100BaseT(X)
  • Internal

About Cisco SPA-8X1FE-TX-V2, Internal, Wired, Ethernet, Black, Stainless steel

Cisco SPA-8X1FE-TX-V2. Internal. Connectivity technology: Wired, Interface: Ethernet. Product colour: Black, Stainless steel

The Cisco® I-Flex approach combines shared port adapters (SPAs) and SPA interface processors (SIPs), providing an extensible design that enables service prioritization for data, voice, and video services. Enterprise and service provider customers can take advantage of improved slot economics resulting from modular port adapters that are interchangeable across Cisco routing platforms. The Cisco I-Flex design maximizes connectivity options and offers superior service intelligence through programmable interface processors that deliver line-rate performance. Cisco I-Flex enhances speed-to-service revenue and provides a rich set of quality-of-service (QoS) features for premium service delivery while effectively reducing the overall cost of ownership. This data sheet contains the specifications for the Cisco 4-Port and 8-Port 10BASE-T/100BASE-TX Fast Ethernet Shared Port Adapters, Version 2

The Cisco Fast Ethernet SPAs are available on high-end Cisco routing platforms, offering the benefits of network scalability with lower initial costs and easy upgrades. The Cisco SPA/SIP portfolio continues the company's focus on investment protection along with consistent feature support, broad interface availability, and the latest technology. The Cisco SPA/SIP portfolio allows deployment of different interfaces (packet over SONET/SDH [POS], ATM, Ethernet, etc.) on the same interface processor.

Fast Ethernet interfaces are commonly used to interconnect routers or other devices within a central office or data center or in a metropolitan-area network (MAN). With Cisco Fast Ethernet SPAs, users can mix and match SPA ports with other types of interfaces in the same slot. Each SPA provides standards-based Fast Ethernet implementation for compatibility and interoperability.

Applications
The Cisco Fast Ethernet SPAs can be used in any combination of the following applications:

- Residential triple-play services
- Metro Ethernet services
- Converged residential and business services
- Internet peering
- Inter- and intra-point of presence (POP) aggregation
Customer Questions
No Questions
Overview
Condition:
Refurbished
Manufacturer:
Cisco
Stock:
In Stock
Ports & interfaces
Connectivity technology
Wired
Interface
Ethernet
Ethernet LAN (RJ-45) ports
8
Network
Networking standards
IEEE 802.1Q, IEEE 802.3x
Ethernet LAN
Yes
Ethernet LAN data rates
10,100 Mbit/s
Cabling technology
10/100BaseT(X)
Full duplex
Yes
Jumbo frames support
Yes
Jumbo frames
9188
Quality of Service (QoS) support
Yes
MIB support
RFC 2737, RFC 2665, RFC 1757
Design
Product colour
Black, Stainless steel
Internal
Yes
LED indicators
Yes
Safety
UL 60950-1, CSA C22 No. 60950-1, EN 60950-1, IEC 60950-1, AS/NZS 60950, EN 60825-1, EN 60825-2, 21 CRF 1040
Electromagnetic compatibility
FCC, ICES 003, CISPR 22, EN 55022, EN 300386, AS/NRZ, VCCI, EN 50082-1/EN 6100-6-1, EN 55024, BSMI
Compatible products
Cisco Catalyst 6500, 7600, 12000, XR 12000, ASR 1000
Power
Power consumption (typical)
16.2 W
Operational conditions
Operating temperature (T-T)
0 - 40 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
5 - 85%
Storage relative humidity (H-H)
5 - 95%
Operating altitude
-60 - 4000 m
Weight & dimensions
Width
171.5 mm
Depth
184.9 mm
Height
20.3 mm
Weight
340 g
Packaging data
Quantity
1
Other features
Flow control support
Yes
Management protocols
SNMP
Number of VLANs
8000

Top reasons to buy SPA-8X1FE-TX-V2 Cisco from us

100% Low Price Guarantee

We provide high-quality products at low wholesale prices.

What is the lowest price of the Cisco SPA-8X1FE-TX-V2?

Our lowest price for SPA-8X1FE-TX-V2 is $325.00, Buy Now.

Check more lowest price of Network Accessories and Cisco .

Write Your Own Review
You're reviewing: SPA-8X1FE-TX-V2 - Cisco Fast Ethernet Shared Port Adapter
Your Rating:
loader
Loading...

You submitted your review for moderation.

Trusted by over 20,000 customers globally

Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo
Brand Logo

SPA-8X1FE-TX-V2 - Cisco Fast Ethernet Shared Port Adapter

$325.00